Join in the Colorful Conversations

Looking for answers to your color questions, have some advice to give... or simply want to get to know your fellow COLOURlovers? You're in the right place.

Forums»Site Info»Bugs

Forums Search

Something not working right? Let a lover know.

149

Replies
Last comment 4 days ago
Last comment 2 days ago
Last comment 1 week ago
Last comment 3 weeks ago
Last comment 2 months ago

0

Replies
Last comment 2 months ago
Last comment 2 months ago
Last comment Aug 30, 2018

2

Replies
Last comment Jul 31, 2018
Last comment Jan 20, 2018
Last comment Nov 21, 2017
Last comment Oct 22, 2017
Last comment Oct 21, 2017
Last comment Oct 6, 2017

3

Replies
Last comment Oct 3, 2017
Last comment Sep 28, 2017
Last comment Sep 18, 2017
Last comment Sep 16, 2017

18

Replies
Last comment Sep 12, 2017
Last comment Sep 8, 2017

Recent Discussion Comments

huege
huege
2 days ago
Since Aug 2018, I can longer upload or publish templates I create using Seamless Studio. In Seamless Studio, I'll create a template, and click on "Upload to Colourlovers," my browser opens a new tab to CL but it just goes to a blank Seamless Lite page, and I am not logged in on that page. This happens whether I am already signed in to CL or not.

When I used to "Upload to Colourlovers," a CL would open on the browser saying something like "we have your template but you need to sign in." I would sign in, and my template would be ready to publish.
warwick
warwick
2 days ago
Blue night
editorCL
editorCL
3 days ago
JMG84 wrote:
Not able to post patterns right now either, same message comes up as what that48girl said above, hope this will be fixed very very soon, please could a CL staff member give us a bit of an eta on it (a day, a week, a month, hopefully not that long lol) would be very appreciated ty :)
Hello community! Could you let us know if you're still experiencing the issues with Recaptcha and the patterns? Please write to editor@colourlovers.com
It's easier for us to keep track of what needs to be fixed this way. Thanks! :)
TinaCO
TinaCO
5 days ago
eighteyed wrote:
Well, I dropped a note on twitter speaking about the problems, but I think they had already fixed it when I did. So that's good!


Thank you so much!! And I fixed the login issue today-it was a stupid settings issue on my part, not a site bug.
eighteyed
eighteyed
6 days ago
Well, I dropped a note on twitter speaking about the problems, but I think they had already fixed it when I did. So that's good!

Latest Articles

//View More ›

Latest Colors

//View More ›

Latest Palettes

//View More ›

Latest Patterns

//View More ›