Welcome to our web color community. Here you'll find the latest web-focused Palettes and Patterns, as well as Blog, Trends and Forums to help guide your next web design project.

Channels»Web»Forums»Web»Pixel Perfect Colors»the photo color palette maker

Join in the Colorful Conversations

Looking for answers to your color questions, have some advice to give... or simply want to get to know your fellow COLOURlovers? You're in the right place.

the photo color palette maker

Create New Topic
Showing 1 - 4 of 4 Comments
So I spent a ton of time searching through the photo gallery and making color palettes and saving them only to have them not show up anywhere. What am I doing wrong? One of them did show up and I don't know what I did differently that time.
If you chose Photocopa to make a palette, you have to click "publish" once you're done.
If you click "save", they will not show up anywhere.
The palettes you created so far are not lost though. They're saved until you publish them. You can retrieve all of them one by one if you click on "open", and then "publish", to make them show up on your profile and in the list of all palettes.
If you have any more questions, you can send me a lovenote if you want. :)

reachingdeborah wrote:
So I spent a ton of time searching through the photo gallery and making color palettes and saving them only to have them not show up anywhere. What am I doing wrong? One of them did show up and I don't know what I did differently that time.
So it worked once. I was able to publish one. After that the open button isn't resulting in anything happening. When I click on publish after clicking open, it tries to publish the picture on the screen and doesn't open.
I just tried to open my palettes on Photocopa, and you are right, "open" doesn't open anything. That must be a glitch that happened with the server move last week.
I'll post the problem in the appropriate thread.

But the way I descibed it is the way it SHOULD work when everything works. :)

reachingdeborah wrote:
So it worked once. I was able to publish one. After that the open button isn't resulting in anything happening. When I click on publish after clicking open, it tries to publish the picture on the screen and doesn't open.
You must be logged in to post a comment.

Recent Discussion Comments

huege
huege
3 days ago
Since Aug 2018, I can longer upload or publish templates I create using Seamless Studio. In Seamless Studio, I'll create a template, and click on "Upload to Colourlovers," my browser opens a new tab to CL but it just goes to a blank Seamless Lite page, and I am not logged in on that page. This happens whether I am already signed in to CL or not.

When I used to "Upload to Colourlovers," a CL would open on the browser saying something like "we have your template but you need to sign in." I would sign in, and my template would be ready to publish.
warwick
warwick
3 days ago
Blue night
editorCL
editorCL
4 days ago
JMG84 wrote:
Not able to post patterns right now either, same message comes up as what that48girl said above, hope this will be fixed very very soon, please could a CL staff member give us a bit of an eta on it (a day, a week, a month, hopefully not that long lol) would be very appreciated ty :)
Hello community! Could you let us know if you're still experiencing the issues with Recaptcha and the patterns? Please write to editor@colourlovers.com
It's easier for us to keep track of what needs to be fixed this way. Thanks! :)
TinaCO
TinaCO
6 days ago
eighteyed wrote:
Well, I dropped a note on twitter speaking about the problems, but I think they had already fixed it when I did. So that's good!


Thank you so much!! And I fixed the login issue today-it was a stupid settings issue on my part, not a site bug.
eighteyed
eighteyed
1 week ago
Well, I dropped a note on twitter speaking about the problems, but I think they had already fixed it when I did. So that's good!

Latest Articles

//View More ›

Latest Web Colors

//View More ›

Latest Web Palettes

//View More ›

Latest Web Patterns

//View More ›