Join in the Colorful Conversations

Looking for answers to your color questions, have some advice to give... or simply want to get to know your fellow COLOURlovers? You're in the right place.

Forums»Site Info»Bugs»What's happened to my photocopa?

What's happened to my photocopa?

Create New Topic
Showing 1 - 4 of 4 Comments
I use a Microsoft Vista operating system, and my browser is Chrome. When I go to Photocopa, the color blocks are broken up into to two rows. 4 color blocks appear in the top row, and one in a 2nd row. Everything else works the same. However its frustrating adjusting widths on the blocks and not really knowing what its going to look like. Anyone else having this problem, and anyone know how to fix it?Joe (Chiron8)
Hi Joe!

That happens to me if my zoom level is set at anything other than 100%. (Also using Vista/Chrome, for the record.)

My workaround is to reset Chrome to 100%, load photocopa, and then upscale/downscale it to better fit my screen.

Hope it works for you, too. :)
Oh Prax, Thank you so much, that worked!!! You are the BEST!!!
A hundred Thank you's!
Joe
Oh, fantastic! I'm so glad it worked for you. :)

chiron8 wrote:
Oh Prax, Thank you so much, that worked!!! You are the BEST!!!
A hundred Thank you's!
Joe
You must be logged in to post a comment.

Recent Discussion Comments

waleedmazhar2
waleedmazhar2
56 minutes ago
Hi Guys,

Sorry for the problem you are facing. Could you let me know URL you are using for API. Also please share with me API key in lovenote. Please don't share your API key here.

I have also refresh all keys. Should be working now.

Thanks for your kind cooperation.
palalula
Piahr
Piahr
Piahr

Latest Articles

//View More ›

Latest Colors

//View More ›

Latest Palettes

//View More ›

Latest Patterns

//View More ›