Join in the Colorful Conversations

Looking for answers to your color questions, have some advice to give... or simply want to get to know your fellow COLOURlovers? You're in the right place.

Forums»Site Info»Bugs»Can't save my Themeleon design!

Can't save my Themeleon design!

Create New Topic
Showing 61 - 80 of 89 Comments
If you say so. I just tried to save a theme to Twitter, and absolutely nothing happened, other than Twitter now recognizing ColourLovers as an app that has access to my Twitter account. If one sets up an account on Twitter, which I just did, and go to design, one finds that Twitter isn't even offering Themeleon as an option to its new users, any more, in the recently redesigned user interface.
Team
When you hit save, did you get redirected back to your Twitter profile? Did any of the colors change? Did you change any of the colors? or just a background image.

And we're working on the link on the settings page :)
I have changed my background image - manually, by downloading the graphic and uploading using the "save background" button om Twitter. None of the colors changed.

I'm trying to remember where I got redirected to. I'll try it again, and tell you what happens.
Now it worked. I switched over to the black and white seashore image, and then back to my present background (71-bg.jpg), and found myself back on my twitter.
It hung a little during the first switch. Good luck with the link. Twitter would be much diminished by your absence. I hope the staff there appreciates that.
The problem is still occuring for me. The colours save but the background image doesn't.

Is there a known browser issue? The theme also doesn't save in my themes tab on Twitter......
Team
@dockside

Have a look at this:
http://www.colourlovers.com/faq/2/Why_cant_I_save_my_background_in_Themeleon

It might be your image setting on Twitter.
Thanks for the suggestion. I follow the instructions but still no luck unfortunately. :(
My background never changes on twitter only the colors do, and its only a pattern.
I have tried this several times, and even though your site shows my background photo, when I get redirected back to my profile, it's not there! Tried yesterday and today, at least 15 times.
Team
Please make sure...
Background images are enabled on your profile

You'll want to make sure your profile has background images enabled. To do this:
Visit your Twitter design settings page
Click the button labeled "Change background image"
If the box labeled, "Don't use a background image" is selected, click the box to the left and click "Save Changes"
I have followed all of your instructions possibly 10 times now and the only thing that updates is the colour.

Furthermore, now if I try to update the background picture from Twitter it doesn't work either, so there seems to be some kind of bug.
Yes, I did this so many times. Photo backgrounds are not working!! It's been days now.
Same thing happening here. My palette changes, but the pattern doesn't upload. On my Settings > Design page, the colors are specified but the Image appears blank.

Regarding the instructions above: "Click the button labeled "Change background image"
If the box labeled, "Don't use a background image" is selected, click the box to the left and click "Save Changes"

For what it's worth, there is no longer a button labeled "Change Background Image" or a box labeled "Don't use a background image" since the New-New Twitter was rolled out several months ago. However this issue has only recently occurred for me, I'd say in the past two weeks.

This is what the Design page looks like now:

https://support.twitter.com/articles/15357

I'm on Win 7 and using Chrome.
Has anybody actually solved this problem? Or has intentions on solving it versus the problem always being the user's fault?
Ditto. if you advertise something, make it happen. What wasted time. No good reviews from this pahe of unhappy folks.
Still nothing. Sorry an error occured is best you can do?
Can not get the theme to load, just the background image and theme color palette. Whats up with that? any ideas
COLOURlover wrote:
Sorry everyone. I'm getting the message too as I try to change my profile from the christmas theme I set a couple weeks ago. Unfortunately, there is little we can do. We're doing our part sending your design files over to Twitter, they're just not able to handle them.

We'll keep trying to find a way to help fix this... but your patience is appreciated.

Much love,
+B


Please, don't you know when this is going to END? It's quite boring!
Hey! How are u? Hmm I have a problem. When I finish to select the theme (for Twitter), I save it but when I enter on Twitter, the theme isn't there. Only shows a colour on the background, but I can`t view "my design". Anyone can help me? Thanks!

Sorry for my english hehe
You must be logged in to post a comment.