Welcome to our web color community. Here you'll find the latest web-focused Palettes and Patterns, as well as Blog, Trends and Forums to help guide your next web design project.

Channels»Web»Forums»Web»Pixel Perfect Colors»API Demo - animated color palettes

Join in the Colorful Conversations

Looking for answers to your color questions, have some advice to give... or simply want to get to know your fellow COLOURlovers? You're in the right place.

API Demo - animated color palettes

Create New Topic
Showing 1 - 3 of 3 Comments

thelucre

Hi all,

Just published a little COLOURlovers API demo that pulls a random palette and animates each with click-throughs. Flash and JavaScript flavors are shown.

It's really simple, but what do you think?

http://www.thelucre.com/one-for-the-chromaphiles/

bunigrl33

Nice. It would make a good screen saver.

thelucre

That's a great idea! Maybe I'll build that next.
You must be logged in to post a comment.

Recent Discussion Comments

tehyuh
tehyuh
Posted 5 hours ago
ValentinaWeena wrote:
I just now am getting the backstory about this issue! It is doing my heart some good to know someone is working on this issue. Dear Matt Wallington, please and thank yous to you for keeping up the work on this because it means a lot to me. I have been feeling so down about this! I'm such a loyal CL user! Knowing that you're going to take care of it helps reassure me. Updating my profile images is part of what I love to do here. I was really beginning to regret attempting to change it and really felt bad when I couldn't change it back to my old image, it's good to know it's been an issue that, I, alone, am not going through. Please keep us up to date.

Best wishes!
mattwallington wrote:
peppily wrote:
hey there! i'm having issues with my profile picture (which is why i currently don't have one anymore...... :-/) and i have a feeling it links back to the server move. every time i try to upload a new profile picture and click the button, i'm redirected to a page that says "nothing to see here!" and my profile picture doesn't change at all. i deleted my old profile picture in the settings menu, thinking that might clear up the issue, but now i can't add my old profile picture or replace it with a new one! any advice / tips / assistance is much appreciated :)

edit: just realized this has already been semi-discussed so sorry for the redundancy! also thank you to matt and chris for all of the hard work you're doing to get the site back to normal. :)


I was able to replicate this issue and have some ideas on what could be causing the issue. I will try to address those tonight.

I'm having the same issue! I'm stuck as a grey face. :'(
YersiniaP
YersiniaP
Posted 7 hours ago
The issue with the "Open" button in Photocopa is back. I can't access saved palettes again.
It worked for a while after I'd first noticed and addressed this problem, but now the button is back to being unresponsive.
O_Green_World
O_Green_World
Posted 9 hours ago
Amnesiatic
Transient_Global
Temporary_Loss
lost_in_nothing
O_Green_World
O_Green_World
Posted 9 hours ago
Seahorse_Girl_2.0
Seahorse Girl
Seahorse Girl
Posted 9 hours ago
Blushing_Mint

Latest Articles

//View More ›

Latest Web Colors

//View More ›

Latest Web Palettes

//View More ›

Latest Web Patterns

//View More ›