Welcome to our web color community. Here you'll find the latest web-focused Palettes and Patterns, as well as Blog, Trends and Forums to help guide your next web design project.

Channels»Web»Forums»Web»Pixel Perfect Colors»the photo color palette maker

Join in the Colorful Conversations

Looking for answers to your color questions, have some advice to give... or simply want to get to know your fellow COLOURlovers? You're in the right place.

the photo color palette maker

Create New Topic
Showing 1 - 4 of 4 Comments

reachingdeborah

So I spent a ton of time searching through the photo gallery and making color palettes and saving them only to have them not show up anywhere. What am I doing wrong? One of them did show up and I don't know what I did differently that time.

YersiniaP

If you chose Photocopa to make a palette, you have to click "publish" once you're done.
If you click "save", they will not show up anywhere.
The palettes you created so far are not lost though. They're saved until you publish them. You can retrieve all of them one by one if you click on "open", and then "publish", to make them show up on your profile and in the list of all palettes.
If you have any more questions, you can send me a lovenote if you want. :)

reachingdeborah wrote:
So I spent a ton of time searching through the photo gallery and making color palettes and saving them only to have them not show up anywhere. What am I doing wrong? One of them did show up and I don't know what I did differently that time.

reachingdeborah

So it worked once. I was able to publish one. After that the open button isn't resulting in anything happening. When I click on publish after clicking open, it tries to publish the picture on the screen and doesn't open.

YersiniaP

I just tried to open my palettes on Photocopa, and you are right, "open" doesn't open anything. That must be a glitch that happened with the server move last week.
I'll post the problem in the appropriate thread.

But the way I descibed it is the way it SHOULD work when everything works. :)

reachingdeborah wrote:
So it worked once. I was able to publish one. After that the open button isn't resulting in anything happening. When I click on publish after clicking open, it tries to publish the picture on the screen and doesn't open.
You must be logged in to post a comment.

Recent Discussion Comments

YersiniaP
YersiniaP
Posted 4 hours ago
I am all for being patient while much needed changes are made to the site, but the complete absence of communication is very disturbing.
I feel it is a lack of respect towards the community to just leave us worrying and guessing every. bloody. time.

We have sat out weeks of CL not working because of DoS-Attacks, we've experienced several (for us: surprise) shut-downs as updates were implemented, we have grappled with the buggy fallout of many of these updates - and never a comment, a warning, a heads-up, an anything from anybody in charge.

Are we not worth being informed?

And now I sit and wait to see if this comment will actually be posted. I have not been able to comment anywhere, not even my own profile, for days.
amyanneerickson
amyanneerickson
Posted 14 hours ago
Came back after being gone for 2 years to this disappointment, Also, once again, experienced issues with Seamless Light errors. Captchas are a pain in the butt (especially when they make you click though 3 pages of pics); however, I understand the need for them.
howla
howla
Posted 1 day ago
Trixxie wrote:
Have you tried another browser, like Google Chrome? I just tried Firefox and BPM (basic palette maker) worked fine and BPM also worked fine with Chrome. How about Photocopa? Have you tried making palettes that way? I'm just trying to help - I know it can be frustrating.

I understand you are. We're all frustrated. :)
I seemed able to make a basic palette in IE, but some of the pages on the site (like the homepage and login) take so long to load that they occasionally just lock up and stay blank. Other ones load quickly. I don't have Chrome on this computer, - I'd have to try it later on my laptop when I can access it.

TBH, I don't think I ever used Photocopa for my palettes. It never quite did what I wanted, and 90% of my palettes aren't based off photos.
ginnysister
ginnysister
Posted 1 day ago
I am very pleased to see that the spam problem is being addressed and agree with Edith re being patient while these changes are taking place and also concur that some form of communication by those behind the scenes would be nice and greatly appreciated.
*Congrats to Monsef family on their new bundle of joy*
OrigamiMei
OrigamiMei
Posted 1 day ago
I have to admit that the lack of badges has actually been pretty nice. At times, I'm not a fan of the flood of badges on the sidebar. It's nice to not have some creations shoved in my face over and over again.
And I second Edith. I'd love to hear some news. :)

Latest Articles

//View More ›

Latest Web Colors

//View More ›

Latest Web Palettes

//View More ›

Latest Web Patterns

//View More ›