Join in the Colorful Conversations

Looking for answers to your color questions, have some advice to give... or simply want to get to know your fellow COLOURlovers? You're in the right place.

Forums»Site Info»Bugs»Can't Load Pattern Templates

Can't Load Pattern Templates

Create New Topic
Showing 41 - 45 of 45 Comments

niagirl

HI to all!
After reading the messages above I think the issue of ads blocking CL scripts is still on or at least it affects my computer.
When I go to the create a pattern template page I cannot see a "slice" of the page anymore! The menu where I select shapes is missing of the left side. It has been going on for days now. Can you please check this and let me know something?
Thank you so much!

ArrayOfLilly

Niagirl, It works fine for me now.

niagirl

Still not working......I am so frustrated....Thank you so much for your feedback Array of Lilly :o) HELP!

Pennington

When searching for pattern templates, my page doesn't load, it tries, but the ligertail ad doesn't allow me to browse or love peoples work on the pattern templates. :(

amyanneerickson

I am having the same problem when creating templates if I am using my saved shapes. I am beyond frustrated.

niagirl wrote:
HI to all!
After reading the messages above I think the issue of ads blocking CL scripts is still on or at least it affects my computer.
When I go to the create a pattern template page I cannot see a "slice" of the page anymore! The menu where I select shapes is missing of the left side. It has been going on for days now. Can you please check this and let me know something?
Thank you so much!
You must be logged in to post a comment.

Recent Discussion Comments

Skyblue2u
Skyblue2u
Posted
YersiniaP wrote:
Huh, newest glitch: Photocopa refuses to publish a palette when I use an apostrophe in the title.
When I save the palette without the apostrophe, it publishes just fine, but it will also not let me edit the title to correct the spelling.

EDIT: Also will not save a comment when you use an apostrophe.
That explains a lot.
Only, it does not. WTF?


Oh. I am so glad I saw your comments. I thought it was just me going nuts about the apostrophe thing. I just tried to use on in a pattern description and lost the whole pattern. I cannot even post the poem that is so much a part of the palette because it contains an apostrophe.
DanielHeller
DanielHeller
Posted 1 day ago
As you know there are many writing services are working online to help students with their academic writing. Custom essay writing service is one among them. If you struggle with your paper then seek help from the custom writings, their professional writer will help you write highest quality essay within the given deadline. If you get professional writing assistance then you can engage your time for other work. You no need to worry about your writing task. Experienced writer will deliver you the highest quality essay paper on time.
https://www.writemyessayz.co/
xavloaier
xavloaier
Posted 2 days ago
When looking for ways to ripped you would like some assistance to Testosterone Booster havet he right procedures in place VTL Male Enhancement Several faster alternatives, such as steroids, and other illegal things, but I will not recommend them at almost VTL Male Enhancement A proven system or program is the way in which to achieving your endeavours VTL Male Enhancement
http://www.malemuscleshop.com/vtl-male-enhancement/
sad-trichromat
sad-trichromat
Posted 3 days ago
Haha, posts to this thread are even disappearing. Some kind of general database error?
YersiniaP
YersiniaP
Posted 5 days ago
Huh, newest glitch: Photocopa refuses to publish a palette when I use an apostrophe in the title.
When I save the palette without the apostrophe, it publishes just fine, but it will also not let me edit the title to correct the spelling.

EDIT: Also will not save a comment when you use an apostrophe.
That explains a lot.
Only, it does not. WTF?

Latest Articles

//View More ›

Latest Colors

//View More ›

Latest Palettes

//View More ›

Latest Patterns

//View More ›