Join in the Colorful Conversations

Looking for answers to your color questions, have some advice to give... or simply want to get to know your fellow COLOURlovers? You're in the right place.

Forums»Site Info»Bugs»Advanced color palette tool doesn't work properly

Advanced color palette tool doesn't work properly

Create New Topic
Showing 1 - 20 of 56 Comments

kotomi-chan

I have Windows 8.1 and I use Google Chrome. When I try to choose the first color using the advanced color palette tool, it looks like only the first click works. After clicking once on that color tool on the right everything freezes... Yesterday everything was fine. Maybe I should wait a little longer, but I'm curious if I'm the only one with this problem...

amorremanet

You're not. I'm on a Mac running OS 10.11.6, I use Firefox, and I'm having the exact same problem.

kotomi-chan

Thank you for response! It's a little bit of a relief that I'm not the only one. I hope it'll be fine again soon :(

amorremanet

No problem — it was a relief to see this in the forum, too. I thought maybe something was wrong with my computer, since it's about 6 years old. But I'm wondering if this might not be a temporary side-effect of the devs adding captcha verification to the forums, the basic palette tool, and the "create new color" page. I'm not sure, since the Photocopa tool is still working just fine (or at least it was about an hour ago), but if they're trying to help crack down on spammers, then the tools might need some time to adjust to the changes? :\

Trixxie

I am having the same problem, also. I cannot make any palettes in COPASO. Or leave any comments on profile pages. I can make patterns, that seems to be working okay.

I'm on a Mac OS Sierra 10.12.5 and have tried both Safari and Chrome. Same issues.

Dang! LOL Guess this will be just a pattern making day for me. :)

I am not a robot. :)

suzemagoo

Trixxie wrote:
I am having the same problem, also. I cannot make any palettes in COPASO. Or leave any comments on profile pages. I can make patterns, that seems to be working okay.

I'm on a Mac OS Sierra 10.12.5 and have tried both Safari and Chrome. Same issues.

Dang! LOL Guess this will be just a pattern making day for me. :)

I am not a robot. :)
I cannot post to anyone's profile either ....???

OrigamiMei

Same.

suzemagoo wrote:
Trixxie wrote:
I am having the same problem, also. I cannot make any palettes in COPASO. Or leave any comments on profile pages. I can make patterns, that seems to be working okay.

I'm on a Mac OS Sierra 10.12.5 and have tried both Safari and Chrome. Same issues.

Dang! LOL Guess this will be just a pattern making day for me. :)

I am not a robot. :)
I cannot post to anyone's profile either ....???

Trixxie

Okay, now I can't post comments on my palette page. That's new since my last post.
And I went through the reCaptcha twice. Hoping this gets posted, fingers crossed!

OrigamiMei

This captcha thing is gonna get tiresome really fast but it's definitely needed.

kotomi-chan

It's a perfect opportunity to make friends with basic palette tool and photocopa again or simply make some patterns, I guess :D

Colourlovers needs captcha - after some time of absence I see it's almost taken over by robots...

clearcreek6

I have the same problem too

VioletParadox

Having the same problem here.

lluscious

Yeah, I've been having all the same problems as everyone above. And the login is very glitchy as well. I'm surprised we can still make regular comments at the moment. Haha.

VioletParadox

Yes, the login dropdown isn't working for me. Have to go to colourlovers.com/login in order to log in. Almost all my comments elsewhere on the site aren't being saved either. It's like CL is nearly unusable right now. :'(

sunshine-lollipops

I'm having the same login/ Copasco issues :c

Arachnakid

Also been having problems with Copaso the last couple days, glad but also worried that I'm not the only one. Same as OP, only the first click gets a response (and sometimes not even that).

howla

Yep. Same issues here with the login dropdown/posting comments/using Copaso. I've been having all three issues since at least Friday. When I login using the standard page instead of dropdown, it auto-reverts me to my standard internet homepage, and I have to come back to the site.

I guess adding the reCAPTCHA messed up coding somewhere in the site.

mrandmuller

Does anyone know if the devs are looking into this problem?

eighteyed

Darius warned us months ago that copaso and photocopa were on the chopping block.
Probably best to reread his post from back when, because he's notorious for not making site announcements. I speculate that the recent badge issues have to do with combatting spam.

www.colourlovers.com/forums/1,1,307865/Hello_again_old_friends..._(The_Future_of_COLOURlovers)?page=1#comments
You must be logged in to post a comment.

Recent Discussion Comments

YersiniaP
YersiniaP
YersiniaP
Posted 3 hours ago
http://www.colourlovers.com/lover/trustee11

sends scam love notes:
God bless you and thanks,
how are you? Happy to meet you. I got your contact via this site, I seriously have interest to invest on a profitable business in your country, the money I want to invest was acquired from my church member, and then I was his financial adviser. The amount to invest is ($14.5 million US dollars) presently, but I’m the present Catholic Church leader in my parish, if you will like to assist me as a partner, you must have the fear of God? kindly indicate your interest, and all other details relating to the funds will be revealed to you as we progress on. Confidentiality contact my direct e-mail address ([email protected] or [email protected]) also indicate your direct telephone number, when replying this mail, God will guide us and with good health Amen,
God bless you and your family,
Rev, Chris
Roma Majid Hara
Roma Majid Hara
Roma Majid Hara

Latest Articles

//View More ›

Latest Colors

//View More ›

Latest Palettes

//View More ›

Latest Patterns

//View More ›