Join in the Colorful Conversations

Looking for answers to your color questions, have some advice to give... or simply want to get to know your fellow COLOURlovers? You're in the right place.

Forums»Color Talk»Showcase Your Work»Play a Game? (Give and Take)

Play a Game? (Give and Take)

Create New Topic

Recent Discussion Comments

ColourPhreak
ColourPhreak
Posted
And the ads are more annoying now than before. Darn ad video keeps running, although there is a pause and a volume button....neither work! So while I am trying to enjoy coloring and creating....a stupid ad keeps running in the background telling me about a "yellow tag sales event" Grrrrrrrrrrrr!
Worf Thaddeus
Worf Thaddeus
Posted 10 hours ago
This site is still so broken. I cannot post to my own page or some other users' pages. Still a lot of spam. Captchas broken in places.

And those *horrible* ads...can't block them on desktop now.

The glory days for CL are gone.

www.colorbuffs.com is my preferred home now.
eighteyed
eighteyed
Posted 1 day ago
Whoah, did anybody else spot the new width features on the basic palette maker?
At least, on the desktop browser version. Cool!
YersiniaP
YersiniaP
Posted 2 days ago
Skyblue2u wrote:


Oh. I am so glad I saw your comments. I thought it was just me going nuts about the apostrophe thing. I just tried to use on in a pattern description and lost the whole pattern. I cannot even post the poem that is so much a part of the palette because it contains an apostrophe.


It took me a long time to figure out, why I could not seem to post one specific pattern last week. I must have tried five or six times, it was never saved, while the ones before it and after it were.
Eventually I realized the only thing that was different was the apostrophe in the title.

It seems to be true for comments as well. Nothing gets through that contains an apostrophe.

I am using a diacritic in place of the apostrophe at the moment, that seems to do the trick.

I really hope someone somewhere is working on all the bugs and glitches and other things wrong with CL, or will be soon. It is rather depressing here at the moment! :(

Anyway, I am glad you saw my comment and I could help!
Skyblue2u
Skyblue2u
Posted 3 days ago
YersiniaP wrote:
Huh, newest glitch: Photocopa refuses to publish a palette when I use an apostrophe in the title.
When I save the palette without the apostrophe, it publishes just fine, but it will also not let me edit the title to correct the spelling.

EDIT: Also will not save a comment when you use an apostrophe.
That explains a lot.
Only, it does not. WTF?


Oh. I am so glad I saw your comments. I thought it was just me going nuts about the apostrophe thing. I just tried to use on in a pattern description and lost the whole pattern. I cannot even post the poem that is so much a part of the palette because it contains an apostrophe.

Latest Articles

//View More ›

Latest Colors

//View More ›

Latest Palettes

//View More ›

Latest Patterns

//View More ›